Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
222 SE mit viel zu hohem CO
#1
Hallo Zusammen,
mein eben gekaufter 222 SE hat einen viel zu hohen CO-Wert (7 % im Standgas, 9,3% bei 2500 U/min), HC liegt bei 390 bzw 680.

Ich bin nun auf Fehlersuche und möchte rausfinden, ob irgendwas verstellt ist, bevor ich mich an die Sensoren mache.

Gelesen habe ich von einer Verstellschraube bei der Drosselklappeneinheit, die verplombt sein soll.
Ist das die eingekreiste Schraube auf dem Foto? Dann war da schon mal wer dran...

Außerdem soll es ein Poti am Steuergerät geben, das ich nicht gefunden habe. Hat da wer ein Foto, wo das sein soll?

Außerdem stehen zwei Stecker aus dem Steuergerät raus. Gehören die Verbunden oder ist das richtig so, dass sie nicht ineinander gesteckt sind (siehe anderes Foto)

Für weitere Tipps bin ich natürlich dankbar

Danke für eure Rückmeldung
Markus


Angehängte Dateien Thumbnail(s)
       
Zitieren to top
#2
Mit der eingekreisten Schraube der Drosselklappe nimmt man die Grundeinstellung der Leerlaufdrehzahl vor. Damit kommst Du kaum von Deinem CO Wert runter.
Die zwei Stecker am Steuergerät sind zum Einstöpseln des simplen Auslesegerätes, welches über Blinksignale funktioniert.
Die rotbraune Plombe auf dem Bild muß raus, damit Du an die CO Schraube kommst. Dazu würde ich an Deiner Stell die 4 Schrauben des Deckels am Steuergerätes entfernen, damit Du diese Plombe von unten rausbekommst, nicht daß Du mit Gewalt rumhantierst und das innere des Steuergerätes ruinierst. Du kannst dann auch besser unter Sicht mit einem sehr feinen Scchraubenzieher die Schraube verstellen, jedoch nur in extrem kleinen Schritten mit CO Prüfgerät im Rohr, da Du sonst im Nebel rumeierst.
Der Wassertemperatursensor (blau) ist oft für zu fettes Gemisch verantwortlich.
Wenn das Auto einen Kat hat kommt die Sonde als Fehlerquelle in Frage und vor allen Dingen der Kat selbst, da sich die Keramikkörper (2 Stück hintereinander) verabschiedet haben oder vom Vorbesitzer herausgestoßen wurden.
Wenn Du keine Ahnung vom Schrauben am Biturbo hast,empfehle ich Dir zu Racing-Biturbo oder Vito Antolino zu fahren, da diese die Sache innerhalb kürzester Zeit eingekreist haben wofür Du Monate rumdoktorn kannst mit irgendwelchen selbsternannten Spezialisten.
Zitieren to top
#3
Ist meine Annahme richtig, dass wohl ein Sensor (Wassertemperatur oder Lambdasonde) defekt sein muss, wenn die Plombe noch drin ist und somit an der CO-Schraube noch nie herumgedreht wurde?

Einen defekten Kat würde ich als Ursache jetzt mal ausschließen, weil die Werte auch ohne Kat deutlich tiefer sein müssten. Kann natürlich sein, dass er trotzdem hinüber ist
Zitieren to top
#4
Bei mir war es die Lambdasonde. Der Motor überfettet quasi. Der Wagen läuft danach auch wesentlich besser und Standgas bleibt stabil. Peter
Zitieren to top
#5
Pehu, 
hast du mir eine gut Bezugsquelle für die Sonde? Beim googlen bin ich über 700 €-Teile gestolpert, das ist ein bisschen heftig...

Markus
Zitieren to top
#6
So wird das nichts.
Die Werte sind viel zu hoch, daß nur die Sonde nicht funzt.
Die Plombe ist vom Werk aus grau, nicht rot. Da hat schon einer rumgestellt.
In Frage kommt natürlich auch ein leckendes Einspritzventil, wobei man das dem Motorlauf anhört.
Der Lufttemperatursensor kann auch defekt sein und und und......
Das kann man alles messen bevor man einfach teure Teile kauft und umsonst tauscht.
Die Lambda Sonde gibts in England für 120 EUR, aber auch deren Funktion kann man messen. Das schwarze der drei Kabel liefert das Signal und schwankt zwischen 40 und 90 mV.
Und zu guter Letzt ohne kompletten Kat wirst Du nie die erforderlichen Werte erreichen.
Wenn Du es auf die harte Tour willst und das ganze ohne Hintergrundwissen selber machen willst, dann durchpflüg mal die beiden alten Maserti Foren, da kann man das alles nachlesen, da früher das Forum nur aus Biturboschraubern bestand.
Zitieren to top
#7
Als ich damals meinen Ghibli gekauft habe, bin ich nach der Zulassung zuerst zum Spezialisten gefahren und habe mal eine allgemeine Durchsicht machen lassen. Danach wusste ich dann schon was (nicht) zu tun ist.

Letztes Jahr hatte ich an meinem Ghibli die Einspritzventile prüfen/reinigen lassen.
Dabei wurde auch ein Ventil ausgemustert und getauscht.
Der Motor läuft seither um einiges "smoother".
Hatte aber als Neuling auch keine Ahnung, wie sich denn der Motor anhören sollte.
Also auch mein Rat: Investiere das Geld für die ersten eventuell falsch gewechselten Teile lieber in einen Check beim Spezialisten.
Grüße Harry

Ghibli GT -Verde Tundra
Zitieren to top
#8
Jedenfalls bei mir war sie kaputt und wir hatten sie entsprechend gemessen. Korrekt gibt es bei ebay aus GB für diesen Preis. Zumindest hatte ich es damals dort bestellt.
Zitieren to top
#9
Hier als Ergänzung aus dem alten Forum von damals:

Lambda-Sonde für 2.8 Biturbo mit der Teilenummer 467361901 für Modelle 02, 03, 10, 11, 44, 45.

Preis laut Eurospare £626.61...

=> Kompatible ist auch: NGK / NTK otd3g-3a1.

Kostet bei diversen Händlern aus GB ca. 100 - 110 €.
In der elektronischen Bucht ist die Sonde gleichfalls erhältlich.
Zitieren to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Impressum: Manfred Erdmann - Suhrfeldstr.175 - 28207 Bremen - Tel.:0171-6291918 - Manfred.Erdmann(at)t-online.de
Die Beiträge im Maserati-Forum liegen in der Verantwortung der einstellenden Personen, sie geben nicht die Meinung des Betreibers wieder.
Der Betreiber distanziert sich ausdrücklich von allen Beiträgen, er behält sich die Löschung von Beiträgen und/oder Benutzern ohne Angabe von Gründen vor.
Jedwede Haftung und Schadenersatz ist ausgeschlossen!